Skocz do zawartości

Witaj!

Zarejestruj się, aby dołączyć do jednej z największych polskich społeczności!

Zdjęcie
* * * * * 1 głosy

O drobnych problemach pisz tutaj!


  • Zaloguj się, aby dodać odpowiedź
360 odpowiedzi w tym temacie

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#21 eloquence

eloquence

    Nowicjusz

  • Piaskownica
  • Pip
  • 9 postów

Napisano 29 grudzień 2008 - 22:43

A więc.. Wczoraj wieczorem normalnie, bezproblemowo wyłączyłam komputer a a dziś rano pokazał się czarny ekran z informacją żeby spróbować naprawić przez płytę instalacyjną i "r". To też chciałam zrobić lecz w trakcie kopiowania plików była przerwa w dostawie prądu i dalsza reinstalacja jest niemozliwa... Pokazuję się, info: "Brak pliku NTLDR, naciśnij ctrl+alt+del". I tak w kółko. I rzecz w tym, że nie można uruchomić bootowania z płyty, niby jest ustawione a z płyty uruchomić się nie chce. Co robić z tym dziadostwem?


Czy zaglądałaś do BIOSu i sprawdziłaś czy faktycznie tak jest?

Być może rozwiązanie jest proste: Powinnaś przede wszystkim przestawić kolejność bootowania - to znaczy: aby najpierw następował odczyt z napędu a dopiero potem z dysku twardego - o ile oczywiście tego już ktoś nie ustawił. Sprawdź koniecznie!
W ostateczności możesz spróbować wyłączyć bootowanie, wykonać reset BIOSu i ponownie włączyć funkcję; alternatywnie wyzerować ustawienia BIOSu.

Użytkownik eloquence edytował ten post 29 grudzień 2008 - 22:44

  • 0

#22 Althaea

Althaea

    ~.~

  • Użytkownik
  • PipPipPipPip
  • 2390 postów

Napisano 30 grudzień 2008 - 07:31

Czy zaglądałaś do BIOSu i sprawdziłaś czy faktycznie tak jest?

Być może rozwiązanie jest proste: Powinnaś przede wszystkim przestawić kolejność bootowania - to znaczy: aby najpierw następował odczyt z napędu a dopiero potem z dysku twardego - o ile oczywiście tego już ktoś nie ustawił. Sprawdź koniecznie!
W ostateczności możesz spróbować wyłączyć bootowanie, wykonać reset BIOSu i ponownie włączyć funkcję; alternatywnie wyzerować ustawienia BIOSu.


I tak jest ustawione. Dzięki ale juz sama sobie z tym badziewem poradziłam. Pozdr.
  • 0

#23 Rainingman

Rainingman

  • Użytkownik
  • PipPipPipPipPipPip
  • 6126 postów

Napisano 30 grudzień 2008 - 14:01

Format i jeszcze raz zainstalować wina, najprościej i chyb inaczej w tym przypadku się nie da :)

e tam. dwa polecenia: "fixboot" i "fixmbr" powinny załatwić sprawę.
  • 0

#24 naaadiaaa

naaadiaaa

    Nowicjusz

  • Piaskownica
  • Pip
  • 1 postów

Napisano 31 grudzień 2008 - 14:11

Hej :)

Nie wiem czy dobrze trafiłam, ale mam problem: GŁOŚNIKI NIE DZIAŁAJĄ. Nie wiem nawet gdzie je wpiąĆ. Proszę o pomoc. Wiem o nich tyle: Realtek HD AUdio. Proszę, pomóżcie!!!
  • 0

#25 twt

twt

    Wymiatacz

  • Użytkownik
  • PipPipPipPipPip
  • 3117 postów

Napisano 31 grudzień 2008 - 14:14

Z tyłu komputera powinny być dwa minijack'i czyli zielone kółeczko a obok różowe i jeszcze jakieś kolorowe jednak nie pamiętam już, mam laptopa. Dopasuj kolorami.
BTW: jakie masz głośniki? zestaw 5.1 ?
  • 0

#26 blackghost

blackghost

    Bywalec

  • Użytkownik
  • PipPip
  • 145 postów

Napisano 31 grudzień 2008 - 14:40

Hej :)

Nie wiem czy dobrze trafiłam, ale mam problem: GŁOŚNIKI NIE DZIAŁAJĄ. Nie wiem nawet gdzie je wpiąĆ. Proszę o pomoc. Wiem o nich tyle: Realtek HD AUdio. Proszę, pomóżcie!!!


realtek hd audio to ty masz karte dźwiękową. napisz jakie konkretnie głośniki. Z tyłu najczęściej pod lub nad portami usb, zielone gniazdo głośniki przednie, czarne, głośniki tylne, pomarańczowy subwoofer, o ile pamiętam białe na głośniki boczne jak masz zestaw 7.1, różowe to mikrofon, niebieskie wejście liniowe
  • 0

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#27 Ziombow

Ziombow

    Bywalec

  • Użytkownik
  • PipPip
  • 256 postów

Napisano 02 styczeń 2009 - 10:20

Ja mam takie pytanko, jak najlepiej wyczyścić klawiaturę? Wiadomo, kurz, okruszki są w niej a nie wiem jak wyczyścić, czy można klawisze wyciągnąć a potem znów włożyć. Pozdro
  • 0

#28 Sysunia``

Sysunia``

    Bywalec

  • Użytkownik
  • PipPip
  • 335 postów

Napisano 02 styczeń 2009 - 11:02

ja zawsze wyciągam klawisze a później po wyczyszczeniu spowrotem je tam wkladam. Heheh tylko teraz nie mam jednego klawisza bo się urwal.. Więc jak bedziesz wyciagać to ostrożnie.
Pozdrawiam:)
  • 0

#29 Rainingman

Rainingman

  • Użytkownik
  • PipPipPipPipPipPip
  • 6126 postów

Napisano 03 styczeń 2009 - 23:34

Ja mam takie pytanko, jak najlepiej wyczyścić klawiaturę? Wiadomo, kurz, okruszki są w niej a nie wiem jak wyczyścić, czy można klawisze wyciągnąć a potem znów włożyć. Pozdro

Można i to imo najlepszy sposób, chociaż może sprawić drobny problem. Najpierw na mokro, a potem na sucho i włożyć z powrotem klawisze. To tyle.
  • 0

#30 olciar

olciar

    czysty kozak ^^

  • Użytkownik
  • PipPipPip
  • 723 postów

Napisano 03 styczeń 2009 - 23:36

odkurzaczem, odkurzaczem :D :D :D
  • 0

#31 bluelollipop

bluelollipop

    Nowicjusz

  • Piaskownica
  • Pip
  • 19 postów

Napisano 04 styczeń 2009 - 01:57

W serwisie deviantart.com nie mogę oglądać galerii żadnego użytkownika, nie wiem czemu. Gdy wklepuję w firefoxie adres
http://nazwa_użytkownika.deviantart.com/gallery/
wyświetla mi się strona jak w galerii ale bez miniaturek zdjęć ani jakichkolwiek linków. Puste pole, ale z menu deviantarta itd. Tak samo w Operze, IE. Ciasteczka wyczyszczone, sprawdzałem też czy to nie wina programu do blokowania reklam, ale nie. [screen]
Wie ktoś jak się z tym uporać?
  • 0

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#32 twt

twt

    Wymiatacz

  • Użytkownik
  • PipPipPipPipPip
  • 3117 postów

Napisano 04 styczeń 2009 - 16:51

Może ten użytkownik nie ma w ogóle zdjęć? Brałeś to pod uwagę?
  • 0

#33 bluelollipop

bluelollipop

    Nowicjusz

  • Piaskownica
  • Pip
  • 19 postów

Napisano 04 styczeń 2009 - 18:29

Tak, sprawdzałem na wielu adresach, również moich znajomych którzy na pewno mają. Poza tym wszedłem do galerii poprzez zdjęcie ze strony głównej, więc na pewno zdjęcia są.
  • 0

#34 miloszpolo

miloszpolo

    Bywalec

  • Użytkownik
  • PipPip
  • 367 postów

Napisano 12 styczeń 2009 - 18:15

wtam!

Posiadam laptopa HP compaq 6720s i ostatnio zakupiłem sobie grę Hitman Krwawa Forsa i nie wiem czemu w momencie gdy gra po załadowaniu przechodzi w tryb akcji tzn rozpoczyna się trening nagle wszystko się zacina... czy mogę coś zrobić żeby jednak w nią pograć??

Parametry mojego kompa:
Intel® Pentium® Dual CPU T2390 @ 1.86GHz (2 CPUs), ~1.9GHz
2038MB RAM
Mobile Intel® 965 Express Chipset
dysk 250GB
  • 0

#35 twt

twt

    Wymiatacz

  • Użytkownik
  • PipPipPipPipPip
  • 3117 postów

Napisano 18 styczeń 2009 - 13:18

wtam!

Posiadam laptopa HP compaq 6720s i ostatnio zakupiłem sobie grę Hitman Krwawa Forsa i nie wiem czemu w momencie gdy gra po załadowaniu przechodzi w tryb akcji tzn rozpoczyna się trening nagle wszystko się zacina... czy mogę coś zrobić żeby jednak w nią pograć??

Parametry mojego kompa:
Intel® Pentium® Dual CPU T2390 @ 1.86GHz (2 CPUs), ~1.9GHz
2038MB RAM
Mobile Intel® 965 Express Chipset
dysk 250GB

Najprawdopodobniej karta graficzna niedomaga. Laptop nie jest urządzeniem do gier.
  • 0

#36 jacobbs

jacobbs

    Pan Demonium

  • Użytkownik
  • PipPipPipPipPipPip
  • 6077 postów

Napisano 18 styczeń 2009 - 18:43

Po formacie mam taki problem, że jak robię coś "niezgodnego z oczekiwaniami komputera" (czyli na przykład jak wyskoczy mi jakieś okno, a ja będę chciał coś robić w tle, zamiast w nim) to zamiast standardowego windowsowego dźwięku błędu odzywa się głośniczek systemowy na płycie głównej. Irytuje mnie to ostro. Wie ktoś co z tym zrobić?

A skoro już przy tym głośniczku jesteśmy, z tego co wiem, nie można go wymontować, bo wtedy płyta główna nie baka. Można go zastąpić jakąś diodą LED albo czymś?
  • 0

#37 *DRIVER

*DRIVER

    Bywalec

  • Użytkownik
  • PipPip
  • 499 postów

Napisano 18 styczeń 2009 - 19:13

Po formacie mam taki problem, że jak robię coś "niezgodnego z oczekiwaniami komputera" (czyli na przykład jak wyskoczy mi jakieś okno, a ja będę chciał coś robić w tle, zamiast w nim) to zamiast standardowego windowsowego dźwięku błędu odzywa się głośniczek systemowy na płycie głównej. Irytuje mnie to ostro. Wie ktoś co z tym zrobić?

A po formacie zainstalowałeś sterowniki do karty dźwiękowej i całej reszty?

A skoro już przy tym głośniczku jesteśmy, z tego co wiem, nie można go wymontować, bo wtedy płyta główna nie baka. Można go zastąpić jakąś diodą LED albo czymś?

Zdaje mi się że nie można bo on informuje nas o błędach nie działających urządzeniach itd...
  • 0

#38 jacobbs

jacobbs

    Pan Demonium

  • Użytkownik
  • PipPipPipPipPipPip
  • 6077 postów

Napisano 18 styczeń 2009 - 22:31

A po formacie zainstalowałeś sterowniki do karty dźwiękowej i całej reszty?

Tak, wszystko zainstalowałem.

Zdaje mi się że nie można bo on informuje nas o błędach nie działających urządzeniach itd...

No niby tak, ale chyba nie zrobi komputerowi zbytniej różnicy jak zamiast bipczeć będzie mrugał?
  • 0

#39 *DRIVER

*DRIVER

    Bywalec

  • Użytkownik
  • PipPip
  • 499 postów

Napisano 19 styczeń 2009 - 20:10

No niby tak, ale chyba nie zrobi komputerowi zbytniej różnicy jak zamiast bipczeć będzie mrugał?

Dla komputera raczej nie zrobi to różnicy ale dla ciebie tak :) Otóż gdy coś nawali nie będziesz mógł określić rodzaju usterki. Bo sygnał ze spikera nie jest przypadkowy tylko określone dźwięki do określonych błędów, a przy mruganiu wątpię żebyś był w stanie to rozróżnić :D
  • 0

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#40 Wloocibor

Wloocibor

    Słowianin

  • Użytkownik
  • PipPipPipPipPipPip
  • 6636 postów

Napisano 19 styczeń 2009 - 22:06

Dla komputera raczej nie zrobi to różnicy ale dla ciebie tak :) Otóż gdy coś nawali nie będziesz mógł określić rodzaju usterki. Bo sygnał ze spikera nie jest przypadkowy tylko określone dźwięki do określonych błędów, a przy mruganiu wątpię żebyś był w stanie to rozróżnić :D


Ale w sumie nikt mu nie każe wykręcać głośniczka i wywalać :)
Będzie miał problem poważny z komputerem to załączy głośnik.
Diode chyba można założyć, grunt, żeby wymagała tego samego napięcia itd. Zresztą próba nie strzelba :)
  • 0




Użytkownicy przeglądający ten temat: 0