Skocz do zawartości

Witaj!

Zarejestruj się, aby dołączyć do jednej z największych polskich społeczności!

Zdjęcie
- - - - -

Brak możliwości odtworzenina nagranego Blu Ray na odtwarzaczu stacjonarnym


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#1 SHINGO

SHINGO

    Nowicjusz

  • Użytkownik
  • Pip
  • 21 postów

Napisano 31 maj 2017 - 09:43

Witam, mam problem z którym od dłuższego czasu nie mogę sobie poradzić.
Dosłownie masakra, tyle płyt już zniszczyłem o pojemności 8,5 GB a pozytywnych efektów dalej brak, niestety.
Do czego zmierzam chcę przekonwekterować film w formacie mkv.
Używam do tego celu programu z firmy Pegasys o nazwie TMPGEnc Autchoring Works 6 wersja 6.0.6.8 któty daje wiele możliwości z opcją kododwania.
Zrobiłem nawet zakup programu o nazwie Blu Ray Converter Ultimate wersja 4.0.0.68 który ma podobne możliwości co Autchoring Works 6 lecz mniej jest rozbudowany jeśli chodzi o pewne opcje formatów, itd.
Oraz co najważniejsze wspierają obydwa programy technologię CUDA w karcie graficznej którą posiadam a jest nią GTX 960 firmy Asus co skraca bardzo pozytywnie czas eksportu w wybranym przez siebie formacie z projektu.
Tylko cały czas mam problem aby była możliwość odtworzenia na odtwarzaczu stacjonarnym Blu Ray marki Onkyo a model to BD-SP353.
Już wspominałem co nieco ten problem we wcześniejszym temacie lecz nie dostałem wyczerpujących odpowiedzi od szanownych Modelatorów oraz także Forumowiczów którzy działają na stronie.
Może zbyt mało napisałem w czym konkretnie tkwi problem ???
Myślałem że format wyjściowy którym jest to plik z końcówką m2ts po nazwie którą to zwykłe jest 0000 a ogółem plik wyjściowy jest jak pisze po wejściu w folder ze struktórą BDMV i podfolder STREAM oraz właściwości pliku iż typ elementu to MPEG-TS Video File.
Rozmiar przeważnie wacha się w granicach 7,81 GB.
Mam na dysku film w formacie Blu Ray i jakości Full HD o pojemności 45 GB kopia 1:1 i po sprawdzeniu folderów myślałem że jest inny plik formatu lub coś robię nie tak przy montażu i opcji potem pliku wyjściwego w którym ma być wyeksportowany dany film do postaci opisanego formatu.
Lecz ku memu zdziwieniu okazało się że struktura foramtu po eksporcie oraz wejściu w wyżej wymienione foldery także jest taka sama.
Mam na myśli rzecz jasna oczywiście strukturę folderów i plików wyjściowych.
Tylko że o znacznie mniejszym pliku wyjściowym rzecz jasna.
Proszę o pomoc bo jak widać po opisie za nic nie potrafię samemu go rozwiązać.
Poczytałem na necie tu i tam lecz jakoś nie mogę sobie z tym problemem poradzić.
Pozdrawiam i liczę na pomoc w jego rozwiązaniu.


  • 0

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna
smartgames

#2 kszyrztofff

kszyrztofff

    Stały bywalec

  • Użytkownik
  • PipPipPip
  • 674 postów

Napisano 03 czerwiec 2017 - 14:52

Myślę że Powinieneś skierować swoje kroki na portale typu np: Elektroda......Tutaj rzadko spotyka sie takie tematy stąd brak pewnie odpowiednich ekspertów czy fachowców i ich opinii.


Użytkownik kszyrztofff edytował ten post 03 czerwiec 2017 - 14:53

  • 0




Użytkownicy przeglądający ten temat: 0