Skocz do zawartości

Witaj!

Zarejestruj się, aby dołączyć do jednej z największych polskich społeczności!

- - - - -

Problem z myszką w grze


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#1 Guest_wiki9969_*

Guest_wiki9969_*
  • Goście

Napisano 28 listopad 2015 - 19:04

Zainstalowałam dziś GTA SA. Chciałam sobie trochę pograć, ale wychodzi na to, że nie będzie mi to dane. :( Mam problem z myszką w trakcie gry, a dokładniej nie jestem w stanie poruszać kamerą za jej pomocą. Może ktoś wie co jest przyczyną? 


  • 0

#2 Modeland

Modeland

    Nowicjusz

  • Piaskownica
  • Pip
  • 10 postów

Napisano 30 grudzień 2015 - 10:26

A czy po wyjściu z gry myszka działa normalnie? Jeżeli tak,to znaczy że jest to kwestia ustawień w samej grze i musisz pokombinować w opcjach sterowania.


  • 0

#3 Guest_wiki9969_*

Guest_wiki9969_*
  • Goście

Napisano 30 grudzień 2015 - 19:09

Działa normalnie. ;) Sprawdzałam też inne myszki i efekty są takie same. A jak wiadomo bez myszki ciężko się gra w gta. Sprawdzałam w ustawieniach i wszystko jest ustawione pod myszkę, tak więc nie wiem o co chodzi.
  • 0

#4 Guest_Blancos _*

Guest_Blancos _*
  • Goście

Napisano 31 grudzień 2015 - 12:03

A patrzyłaś w internetach? Na pewno ktoś miał podobny problem :)

 

Ja polukałem i znalazłem:

 

 

 

Rozwiązanie, które zadziałało dla mnie na systemie windows 7 64-bit:

(...) Idź do folderu gry, prawym na gta-sa.exe i do właściwości, wejdź w ustawienia zgodności i ustaw windows XP (SP2)

*ważne*


włącz też: (nie tłumaczę, bo jeszcze coś pomylę i nie znajdziesz)

"Disable Visual Themes" and 

"Disable Desktop Composition" and

"Run This Program As An Administrator"

Źródło: http://preferredbype...4bit-vista.html


  • 0

#5 Guest_wiki9969_*

Guest_wiki9969_*
  • Goście

Napisano 01 styczeń 2016 - 20:22

Dzięki Blancos za pomoc, ale niestety to nie pomogło. :(


  • 0

#6 Guest_Blancos _*

Guest_Blancos _*
  • Goście

Napisano 03 styczeń 2016 - 06:05

A jaki masz system operacyjny? Czasem nie Win8/10?


  • 0

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#7 Guest_wiki9969_*

Guest_wiki9969_*
  • Goście

Napisano 03 styczeń 2016 - 18:30

8.1 ;)
  • 0

#8 Guest_Blancos _*

Guest_Blancos _*
  • Goście

Napisano 03 styczeń 2016 - 20:02

To wiele wyjaśnia, bo w windowskie 8.1 kompozycje pulpitu są domyślnie włączone i nie za bardzo jest opcja wyłączyć.


  • 0

#9 Guest_wiki9969_*

Guest_wiki9969_*
  • Goście

Napisano 05 styczeń 2016 - 23:59

Cóż; wchodzi więc na to że trzeba będzie odinstalować grę. Grzebałam w ustawieniach, jednak problemu nie znalazłam.
  • 0

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#10 Guest_Blancos _*

Guest_Blancos _*
  • Goście

Napisano 06 styczeń 2016 - 00:26

Znalazłem jeszcze jeden sposób naprawienia tego, ale nie mogę zagwarantować, że zadziała i że jest bezpieczny.


  • 0




Użytkownicy przeglądający ten temat: 0