Skocz do zawartości

Witaj!

Zarejestruj się, aby dołączyć do jednej z największych polskich społeczności!

Zdjęcie
- - - - -

Brak dźwięku w komputerze

sprzęt komputer głośniki sterowniki

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#1 Kaspar_s

Kaspar_s

    Nowicjusz

  • Piaskownica
  • Pip
  • 2 postów

Napisano 30 wrzesień 2014 - 12:04

Witam, od kilku dni mam problem z dźwiękiem. Nie działa, a do tego w menedżerze urządzeń nie wykrywa sprzętu a sterowniki jakby usunięte lub przestarzałe. Proszę pomóżcie! nie działają mi gry!

 

system : in XP proffesional sp3

płyta głowna : Asus P4PE-X/SE 96 PCi, 1 AGP, 3 DDR DIMM, Audio, LAN

karta dźwiękowa : Intel 82801DB ICH4-AC'97 Audio controller [B-0]

sprzęt ; głośniki Labtec s-0158b puls 285


Użytkownik Kaspar_s edytował ten post 30 wrzesień 2014 - 12:04

  • 0

#2 serwor

serwor

    Forumator

  • Użytkownik
  • PipPipPipPipPipPip
  • 5429 postów

Napisano 30 wrzesień 2014 - 12:17

No to nowe sterowniki, jaki problem?


  • 0

#3 Kaspar_s

Kaspar_s

    Nowicjusz

  • Piaskownica
  • Pip
  • 2 postów

Napisano 30 wrzesień 2014 - 12:25

Problem w tym, że próbowałem już instalować Realtki ale wszystko na nic. Liczyłem, że ktoś podpowie mi jakie sterowniki i skąd pobrać


  • 0

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#4 Gressil

Gressil

    Forumator

  • Administrator
  • PipPipPipPipPipPip
  • 5678 postów

Napisano 01 październik 2014 - 17:39

Sterowniki pobierasz ze strony producenta. Po zainstalowaniu sterowników również nie ma żadnej zmiany w menadżerze urządzeń ?


  • 0





Również z jednym lub większą ilością słów kluczowych: sprzęt, komputer, głośniki, sterowniki

Użytkownicy przeglądający ten temat: 0