Skocz do zawartości

Witaj!

Zarejestruj się, aby dołączyć do jednej z największych polskich społeczności!

- - - - -

Problem z przeglądarką - brak zakładek.


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#1 Guest_MacaN_*

Guest_MacaN_*
  • Goście

Napisano 27 kwiecień 2014 - 21:52

Witam. Niestety mój komputer znów płata mi figle. Tym razem problemem jest brak niektórych zakładek na pasku przeglądarki w google chrome. Mam ok. połowę zakładek na pasku i wszystkie " inne zakładki :. Niestety zgubiłem resztę, która zawsze była na tym pasku. 

 

Zjawisku towarzyszy dodatkowa strona otwierająca się przy włączneiu przeglądarki, w innym okienku. Strona nazywa się home.sweetim.com . Nie mam niby żadnych dodatków w przeglądarce, programy typu adwcleaner również nic nie wykrywają. 

 

Jakies sugestie ? 

 

Aha, jeszcze jedna sprawa - mam pewną jedną stronę, którą wrzuciłem do innych zakładek, ale luźno, nie w folderze. Problem jest tego rodzaju, że ta strona w zakładkach rozmnożyła mi się i ciągle się rozmnaża. Nie wiem, czym ona się tam żywi - ale komputer dobrze ją karmi :D Tak serio, to można już ilość tej strony liczyć w setkach i nie wiem, jak sobie z tym poradzić bez usuwania innych zakładek. 

 

Proszę o pomoc. 


Użytkownik MacaN edytował ten post 27 kwiecień 2014 - 22:08

  • 0

#2 Empeg

Empeg

    Bywalec

  • Użytkownik
  • PipPip
  • 331 postów

Napisano 28 kwiecień 2014 - 06:56

Najpierw to homesweet. Kliknij na ikonę przeglądarki, właściwości i sprawdź, czy przy w lokalizacji pliku nie masz dopisanego linku z tego śmiecia. Jeśli nie, kombinujemy dalej. Adwcleaner nie usuwa wszystkiego, a to cholerstwo czasami ciekawie się chowa.
  • 0

#3 grzechuu1990

grzechuu1990

    kawopijca

  • Użytkownik
  • PipPip
  • 385 postów

Napisano 28 kwiecień 2014 - 07:09

Jakiego masz antywirusa?

Pobierz adaware i przeskanuj system.
  • 0

#4 Gressil

Gressil

    Forumator

  • Administrator
  • PipPipPipPipPipPip
  • 5674 postów

Napisano 28 kwiecień 2014 - 12:05

SpyBot - Search & Destroy


  • 0

#5 Guest_MacaN_*

Guest_MacaN_*
  • Goście

Napisano 28 kwiecień 2014 - 16:53


Najpierw to homesweet. Kliknij na ikonę przeglądarki, właściwości i sprawdź, czy przy w lokalizacji pliku nie masz dopisanego linku z tego śmiecia. Jeśli nie, kombinujemy dalej. Adwcleaner nie usuwa wszystkiego, a to cholerstwo czasami ciekawie się chowa.

 

Nie mam

 


Jakiego masz antywirusa?

avast!

 

 

 

Te programy mocno ingerują w system ? Nie chciałbym mieć 10 antywirusów na kompie później...


  • 0

#6 Gressil

Gressil

    Forumator

  • Administrator
  • PipPipPipPipPipPip
  • 5674 postów

Napisano 28 kwiecień 2014 - 17:19

Spybot to nie antywirus.


  • 0

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#7 Guest_MacaN_*

Guest_MacaN_*
  • Goście

Napisano 28 kwiecień 2014 - 19:42

Spybot nic nie wykazał. Usuwam go teraz z komputera. 


  • 0

#8 Gressil

Gressil

    Forumator

  • Administrator
  • PipPipPipPipPipPip
  • 5674 postów

Napisano 28 kwiecień 2014 - 19:45

A zaktualizowałeś bazę sygnatur przed skanowaniem?


  • 0

#9 Guest_MacaN_*

Guest_MacaN_*
  • Goście

Napisano 28 kwiecień 2014 - 20:04

Nie. Nie znam tego programu, nacisnąłem scan system i nic nie znalazło :D 


  • 0

Janusz

Janusz
  • Użytkownicy
  • PipPipPipPipPipPip
  • 2899 postów
  • PłećMężczyzna

#10 Gressil

Gressil

    Forumator

  • Administrator
  • PipPipPipPipPipPip
  • 5674 postów

Napisano 28 kwiecień 2014 - 20:56

Nic nie znalazło bo skanowałeś pustym programem bez bazy sygnatur.


  • 0




Użytkownicy przeglądający ten temat: 0